La función mssql_connect no está disponible desde PHP 7.0

Descripción

Para la versión de adAS SSO 1.8.0, en la que recomendamos PHP 7.1 o 7.2, usamos la función mssql_connect, la cual ya no está disponible desde la versión 7.0 de PHP.

https://www.php.net/manual/en/function.mssql-connect.php

Entorno

None

Status

Responsable

Alejandro Palacios

Informador

Alejandro Palacios

Componentes

Versiones corregidas

Versiones afectadas

Prioridad

No procede
Configure